krijg HPI niet goed afgesteld

Opvoeren en snelle spullen - Performance tuning

Bericht
Auteur
Gebruikersavatar
Enzo-tvdzijden
Expert
Berichten: 52029
Lid geworden op: 27 nov 2002, 21:55
Locatie: Gem. Leidschendam/Voorburg
Gegeven waarderingen: 190 keren
Ontvangen waarderingen: 270 keren

Re: krijg HPI niet goed afgesteld

#26 Bericht door Enzo-tvdzijden » 09 jun 2013, 18:14

Andy schreef:Als een binnenrotor onsteking knallen geeft, is de stator stuk of de bobine :?:

Andy,
Vrees de bobine.
Is de stator stuk krijg je helemaal niks.

Enzo

Gebruikersavatar
Henk 3bakvoet
Winnaar Kreidlerverkiezing Lexmond 2005
Berichten: 9627
Lid geworden op: 27 jan 2005, 01:01
Locatie: Koog aan de Zaan
Gegeven waarderingen: 32 keren
Ontvangen waarderingen: 87 keren

Re: krijg HPI niet goed afgesteld

#27 Bericht door Henk 3bakvoet » 09 jun 2013, 18:17

Kom op ferdiboy95: we branden van nieuwsgierigheid!
welk onderdeel is dan niet meer goed van de hpi
Als de topic starter deze vraag stelt dan weet je toch dat de hpi bij een ander uit de puinbak komt.

Gebruikersavatar
Enzo-tvdzijden
Expert
Berichten: 52029
Lid geworden op: 27 nov 2002, 21:55
Locatie: Gem. Leidschendam/Voorburg
Gegeven waarderingen: 190 keren
Ontvangen waarderingen: 270 keren

Re: krijg HPI niet goed afgesteld

#28 Bericht door Enzo-tvdzijden » 09 jun 2013, 18:31

Henk 3bakvoet schreef:
Kom op ferdiboy95: we branden van nieuwsgierigheid!
welk onderdeel is dan niet meer goed van de hpi
Als de topic starter deze vraag stelt dan weet je toch dat de hpi bij een ander uit de puinbak komt.
Hij moet even inkomen na zijn 2 vorige geweldige topics zonder terugkoppeling of het gelukt is. :mrgreen:

viewtopic.php?f=4&t=40467
en
viewtopic.php?f=4&t=41083

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#29 Bericht door ferdiboy95 » 09 jun 2013, 19:03

bedankt voor de reacties

met aanlopen wil die nog steeds niet in toeren komen

maar in zijn vrij toen die op de hef tafel stond deed die het echt perfect

ik ga morgen met een andere stator, bobine, en cdi proberen of die het beter gaat doen

ik laat het morgen weten of die het doet

Gebruikersavatar
Enzo-tvdzijden
Expert
Berichten: 52029
Lid geworden op: 27 nov 2002, 21:55
Locatie: Gem. Leidschendam/Voorburg
Gegeven waarderingen: 190 keren
Ontvangen waarderingen: 270 keren

Re: krijg HPI niet goed afgesteld

#30 Bericht door Enzo-tvdzijden » 09 jun 2013, 19:13

ferdiboy95 schreef:bedankt voor de reacties

met aanlopen wil die nog steeds niet in toeren komen

maar in zijn vrij toen die op de hef tafel stond deed die het echt perfect

ik ga morgen met een andere stator, bobine, en cdi proberen of die het beter gaat doen

ik laat het morgen weten of die het doet

Nu deze zeer moeilijke vraag nog beantwoorden.


lazy rider schreef:Ik hoop alleen dat de topic starter nog vermeld om welke ontsteking het gaat , en of deze nieuw of gebruikt is .

Anders weten we nog niets .
En dan is al de moeite die we in dit topic steken voor niets .

Johan

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#31 Bericht door ferdiboy95 » 09 jun 2013, 21:30

de hpi is gebruikt

en het is een hpi binnenrotor

Gebruikersavatar
parid001
Berichten: 1925
Lid geworden op: 17 sep 2006, 10:33
Locatie: AMERSFOORT
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#32 Bericht door parid001 » 09 jun 2013, 22:54

TonK schreef:Het fascineerd mij nog steeds hoeveel ondeskundigheid hier heerst, maar dat mag niet aangegeven worden, dan is men op de lange tenen getrapt.
Dat geeft niet, maar leg het dan uit aan de hobbyisten ipv HET KLOPT NIET [-X

Gebruikersavatar
parid001
Berichten: 1925
Lid geworden op: 17 sep 2006, 10:33
Locatie: AMERSFOORT
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#33 Bericht door parid001 » 09 jun 2013, 23:03

HPI heeft hogere weerstand, dan de PVL
Hogere weerstand meer warmte ontwikkeling.
Dus goed koelen die HPI spoel.
Rubbers uit je cilinder en kop en geen kapje.

Gebruikersavatar
kreidler844
Berichten: 4471
Lid geworden op: 20 aug 2006, 13:41
Locatie: opende
Gegeven waarderingen: 6 keren
Ontvangen waarderingen: 30 keren
Contacteer:

Re: krijg HPI niet goed afgesteld

#34 Bericht door kreidler844 » 10 jun 2013, 09:54

Volgens mij is hogere weerstand lagere stroom bij gelijkblijvende spanning... :wink:
eh dus minder warmteontwikkeling....
je draadje van de spoel zal wel dunner zijn dus eerder doorbranden......

Wietse

Gebruikersavatar
TonK
Berichten: 2961
Lid geworden op: 12 aug 2007, 15:56
Locatie: JO32FI
Gegeven waarderingen: 0
Ontvangen waarderingen: 0
Contacteer:

Re: krijg HPI niet goed afgesteld

#35 Bericht door TonK » 10 jun 2013, 13:58

parid001 schreef:
TonK schreef:Het fascineerd mij nog steeds hoeveel ondeskundigheid hier heerst, maar dat mag niet aangegeven worden, dan is men op de lange tenen getrapt.
Dat geeft niet, maar leg het dan uit aan de hobbyisten ipv HET KLOPT NIET [-X
Het is niet in kort bestek uit te leggen, om het te begrijpen is kennis van de wisselstroomtheorie nodig, om dat uit te leggen vergt een verhaal met de omvang van een boek.

Het vergelijken van statisch gemeten Ohmse waardes heeft weinig zin, het is een dynamisch systeem.

Gebruikersavatar
parid001
Berichten: 1925
Lid geworden op: 17 sep 2006, 10:33
Locatie: AMERSFOORT
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#36 Bericht door parid001 » 10 jun 2013, 16:45

kreidler844 schreef:Volgens mij is hogere weerstand lagere stroom bij gelijkblijvende spanning... :wink:
eh dus minder warmteontwikkeling....
je draadje van de spoel zal wel dunner zijn dus eerder doorbranden......

Wietse
klopt, I=U/R

maar meer wikkelingen denk ik, dus kan hij zijn warmte slechter kwijt

Gebruikersavatar
lazy rider
Berichten: 3330
Lid geworden op: 05 feb 2006, 23:28
Locatie: Scharendijke
Gegeven waarderingen: 0
Ontvangen waarderingen: 0
Contacteer:

Re: krijg HPI niet goed afgesteld

#37 Bericht door lazy rider » 10 jun 2013, 18:28

ferdiboy95 schreef:de hpi is gebruikt

en het is een hpi binnenrotor

Oké nu komen we ergens .
Dus niet de 55 watt met lichtspoel waar hier de meeste forum leden het over hebben .

Als de ontsteking niet goed moet je hem terug geven aan de persoon waar van je hem gekocht heb .Die heeft je een defecte ontsteking verkocht .
Het defect zit waarschijnlijk in de stator .
Je kan als test even een andere bobine kunnen proberen , maar zal waarschijnlijk niet helpen .

Ik kan even kijken of ik nog wat voor je te liggen heb .


Johan

Gebruikersavatar
kreidler844
Berichten: 4471
Lid geworden op: 20 aug 2006, 13:41
Locatie: opende
Gegeven waarderingen: 6 keren
Ontvangen waarderingen: 30 keren
Contacteer:

Re: krijg HPI niet goed afgesteld

#38 Bericht door kreidler844 » 10 jun 2013, 20:02

parid001 schreef:
kreidler844 schreef:Volgens mij is hogere weerstand lagere stroom bij gelijkblijvende spanning... :wink:
eh dus minder warmteontwikkeling....
je draadje van de spoel zal wel dunner zijn dus eerder doorbranden......

Wietse
klopt, I=U/R

maar meer wikkelingen denk ik, dus kan hij zijn warmte slechter kwijt
Meer wikkelingen betekent dat de spanning omhoog gaat, dus gaat de stroom weer naar beneden.

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#39 Bericht door ferdiboy95 » 10 jun 2013, 23:14

vanavond bezig geweest aan de hpi afstellen en hij loopt misschien nog een klein beetje fijn afstellen en het is goed

Robbe G.
Berichten: 187
Lid geworden op: 05 jan 2011, 21:47
Locatie: belgië
Gegeven waarderingen: 0
Ontvangen waarderingen: 1 keer

Re: krijg HPI niet goed afgesteld

#40 Bericht door Robbe G. » 11 jun 2013, 16:10

zou het misschien kunnen zijn dat emilio in zijn uitleg bedoelt dat de hpi een stroom van 390mA opwekt ipv 390ohm te genereren?

Gebruikersavatar
lazy rider
Berichten: 3330
Lid geworden op: 05 feb 2006, 23:28
Locatie: Scharendijke
Gegeven waarderingen: 0
Ontvangen waarderingen: 0
Contacteer:

Re: krijg HPI niet goed afgesteld

#41 Bericht door lazy rider » 11 jun 2013, 18:38

ferdiboy95 schreef:vanavond bezig geweest aan de hpi afstellen en hij loopt misschien nog een klein beetje fijn afstellen en het is goed

:arrow: Conclusie : storm in een glas water ?

Johan

Gebruikersavatar
pax00l
Berichten: 949
Lid geworden op: 18 aug 2008, 19:33
Locatie: ROTTERDAM
Gegeven waarderingen: 0
Ontvangen waarderingen: 0
Contacteer:

Re: krijg HPI niet goed afgesteld

#42 Bericht door pax00l » 11 jun 2013, 23:19

Gelukkig zijn er nog jongens die de bevindingen op de forum kwijt willen dat is al een groot ding ,maar wat moet je met zn HPI die warmte door het blok jaagt,wij zijn in +- 65 gaan werken om zo min mogelijk warmte rond cilinder te krijgen,en a 2013 is nog een groot taboe,je moet het gebeuren naar de grijzezak genereren.
Laatst gewijzigd door pax00l op 13 jun 2013, 22:10, 1 keer totaal gewijzigd.

Gebruikersavatar
Parlotti
Winnaar Kreidlerverkiezing 2012
Berichten: 1402
Lid geworden op: 31 jul 2010, 17:41
Locatie: Zoetermeer
Gegeven waarderingen: 0
Ontvangen waarderingen: 1 keer
Contacteer:

Re: krijg HPI niet goed afgesteld

#43 Bericht door Parlotti » 11 jun 2013, 23:42

pax00l schreef:Gelukkig zijn er nog jongens die de bevindingen op de forum kwijt willen dat is al een groot ding om dat te doen,maar wat moet je met zn HPI die warmte door het blok jaagt,wij zijn in +- 65 gaan werken om zo min mogelijk warmte te krijgen,en het is nog een groot taboe,je moet het gebeuren naar de grijzezak genereren.
:?: Help mij even: ik heb je tekst een paar keer gelezen en ik heb al een paar :beer op. Ik snap dat je de jongens prijst. Soms hebben ze wat onenigheid, maar ze bedoelen het niet verkeerd. Echter, na de eerste komma snap ik er geen (grijze)zak van :-?

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#44 Bericht door ferdiboy95 » 12 jun 2013, 16:01

de hpi blijft bij hoge toeren nog een beetje hangen wat kan ik hier aan doen

Gebruikersavatar
Enzo-tvdzijden
Expert
Berichten: 52029
Lid geworden op: 27 nov 2002, 21:55
Locatie: Gem. Leidschendam/Voorburg
Gegeven waarderingen: 190 keren
Ontvangen waarderingen: 270 keren

Re: krijg HPI niet goed afgesteld

#45 Bericht door Enzo-tvdzijden » 12 jun 2013, 16:19

ferdiboy95 schreef:de hpi blijft bij hoge toeren nog een beetje hangen wat kan ik hier aan doen
Zijn er nog andere factoren in het spel? Cilindertiming, carburateur, uitlaat.

Op mijn standaard RS zal de HPI denk ik ook een beetje blijven hangen in hoge toeren.

Enzo

Gebruikersavatar
danahi
Berichten: 2916
Lid geworden op: 24 aug 2004, 11:01
Locatie: Baarn
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#46 Bericht door danahi » 12 jun 2013, 16:52

Is maar goed dat hij blijft hangen, ik hoop dat ie dat ook doet bij lage toeren...

Leg even uit wat je bedoeld.

Gebruikersavatar
kreidler844
Berichten: 4471
Lid geworden op: 20 aug 2006, 13:41
Locatie: opende
Gegeven waarderingen: 6 keren
Ontvangen waarderingen: 30 keren
Contacteer:

Re: krijg HPI niet goed afgesteld

#47 Bericht door kreidler844 » 12 jun 2013, 17:07

Maakt HPI ook carburateurs.... of zou hij een beetje vroeg blijven hangen...

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#48 Bericht door ferdiboy95 » 12 jun 2013, 18:26

het lijkt erop dat die bij hogere toeren op een bepaald toerental blijf hangen hij wil niet door trekken in de versnelling

Gebruikersavatar
stephan de r.
Winnaar Kreidlerverkiezing januari 2008
Berichten: 491
Lid geworden op: 27 nov 2004, 14:30
Locatie: Zoetermeer
Gegeven waarderingen: 5 keren
Ontvangen waarderingen: 1 keer
Contacteer:

Re: krijg HPI niet goed afgesteld

#49 Bericht door stephan de r. » 12 jun 2013, 20:49

Dus je bedoelt als je hem goed opjaagt, dat het lijkt of hij in een zandbak loopt ?

ferdiboy95
Berichten: 38
Lid geworden op: 25 jun 2012, 13:47
Gegeven waarderingen: 0
Ontvangen waarderingen: 0

Re: krijg HPI niet goed afgesteld

#50 Bericht door ferdiboy95 » 12 jun 2013, 21:27

ja zo kan je het wel zeggen

Plaats reactie